Vanillaccurate now compatible with OSBES 0.14

Jebbyk just released a new OSBES version yesterday, you’ll find the changelog and download on the github page.

I adjusted Vanillaccurate OSBES so they are compatible with this new 0.14 version. I updated the existing packs, so they’re also backwards compatible with the previous OSBES 0.13 as well.

Just uninstall your current Vanillaccurate for OSBES packs from your Minecraft game, re-download the packs from the webpage, then install those .mcpacks again. They’ll work with OSBES 0.14 AND 0.13.

Downloads

Screenshots

Leave a Reply