HardTop Vanillaccurate OSBES v1.9.2

This pack is to be used with OSBES 0.14.0/0.13.1 and Minecraft 1.17.For the MC 1.16 and OSBES 0.12 compatible version check out this post. THE VANILLACCURATE PACKS MIGHT NOT WORK ON IOS DEVICES. IOS MEMORY MANAGEMENT MIGHT CAUSE UNEXPECTED ISSUES/CRASHES, DON’T BOTHER REPORTING ISSUES IF YOU’RE RUNNING IOS, THE VA OSBES PACKS ARE MOSTLY AIMER … Continue reading HardTop Vanillaccurate OSBES v1.9.2